Opened 11 years ago

Closed 11 years ago

#280 closed defect (fixed)

trying to work with libtrace but it is giving an error

Reported by: sgup028@… Owned by: anonymous
Priority: critical Milestone: libtrace3
Component: libtrace-library Version: 3.0
Keywords: Cc:

Description

I have installed ruby-1.8.6, libtrace-3.0.6 and ruby-libtrace on ubuntu as well as Redhat Enterprise Linux version 5. But when i try to write a program in ruby to trace a anonymous.bpf file then it gives me an error "not a pcap tracefile (libtrace error). Could you tell what is the problem. I tries libtrace-3.0.7 also, it gives me an error segementation fault aborted.

Change History (2)

comment:1 Changed 11 years ago by salcock

  • Owner changed from perry to anonymous
  • Status changed from new to assigned

comment:2 Changed 11 years ago by salcock

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed. User seems to have worked this one out on their own.

Note: See TracTickets for help on using tickets.