Opened 15 years ago

Closed 15 years ago

#10 closed defect (duplicate)

Does not build with automake < 1.9

Reported by: matt@… Owned by: somebody
Priority: major Milestone:
Component: component1 Version:
Keywords: Cc:

Description

libtrace3 is not able to be built with automake less than 1.9.

Either this should be fixed or it needs to be documented somewhere.

The error when using automake 1.4 is:

checking for doxygen... true
configure: creating ./config.status
config.status: error: cannot find input file: Makefile.in

Change History (1)

comment:1 Changed 15 years ago by perry

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of Bug #9

Automake does report (amongst it's other errors) that it is not new enough.

Note: See TracTickets for help on using tickets.