Custom Query (89 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (1 - 3 of 89)

1 2 3 4 5 6 7 8 9 10 11
Ticket Resolution Summary Owner Reporter
#280 fixed trying to work with libtrace but it is giving an error anonymous sgup028@…
Description

I have installed ruby-1.8.6, libtrace-3.0.6 and ruby-libtrace on ubuntu as well as Redhat Enterprise Linux version 5. But when i try to write a program in ruby to trace a anonymous.bpf file then it gives me an error "not a pcap tracefile (libtrace error). Could you tell what is the problem. I tries libtrace-3.0.7 also, it gives me an error segementation fault aborted.

#290 invalid hQanCNB CqRXW anonymous
Description

gjAiQTY

#2 wontfix Buy air bed dorothee perry
Description

When both libtrace2 and libtrace3 are installed, libtrace2 apps compile against the libtrace3 headers and libraries causing compile failures. Figure out how we deal with this (libtrace3.h libtrace3.so?)

1 2 3 4 5 6 7 8 9 10 11
Note: See TracQuery for help on using queries.