Changeset ae63c90


Ignore:
Timestamp:
01/19/05 15:54:59 (16 years ago)
Author:
Brendon Jones <brendonj@…>
Branches:
4.0.1-hotfixes, cachetimestamps, develop, dpdk-ndag, etsilive, getfragoff, help, libtrace4, master, ndag_format, pfring, rc-4.0.1, rc-4.0.2, rc-4.0.3, rc-4.0.4, ringdecrementfix, ringperformance, ringtimestampfixes
Children:
488432b
Parents:
b597b64
Message:

Added notes on needing libpcap and libz dev libraries.

Added mention of editing /etc/ld.so.conf if needed.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • INSTALL

    r22d466c rae63c90  
    44----------------------------------
    55To make and install libtrace:
     6
     7libtrace requires the dev versions of libpcap and libz to compile
     8(on Debian Woody these are libpcap-dev and zlib1g-dev)
    69
    710tar zxvf libtrace-x.y.z.tar.gz
     
    1417
    1518
    16 You may need to run 'ldconfig' as root.
     19You may need to add the line '/usr/local/lib' to your /etc/ld.so.conf and
     20run 'ldconfig' as root.
    1721
    1822----------------------------------
Note: See TracChangeset for help on using the changeset viewer.