Changeset ab0ca91


Ignore:
Timestamp:
01/15/19 14:13:32 (21 months ago)
Author:
Shane Alcock <salcock@…>
Branches:
develop
Children:
95ba467
Parents:
4d390c0
git-author:
Shane Alcock <salcock@…> (01/15/19 14:11:02)
git-committer:
Shane Alcock <salcock@…> (01/15/19 14:13:32)
Message:

Remove unnecessary {shlibs:Depends} from -dev packages

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r4819d75 rab0ca91  
    1313Section: libdevel
    1414Architecture: any
    15 Depends: libtrace4 (= ${binary:Version}), ${shlibs:Depends}, ${misc:Depends}
     15Depends: libtrace4 (= ${binary:Version}), ${misc:Depends}
    1616Provides: libtrace-dev
    1717Conflicts: libtrace-dev, libpacketdump3-dev
     
    4646Section: libdevel
    4747Architecture: any
    48 Depends: libpacketdump4 (= ${binary:Version}), ${misc:Depends},
    49  ${shlibs:Depends}
     48Depends: libpacketdump4 (= ${binary:Version}), ${misc:Depends}
    5049Provides: libpacketdump-dev
    5150Conflicts: libpacketdump-dev
Note: See TracChangeset for help on using the changeset viewer.