Changeset 9aa5d7d


Ignore:
Timestamp:
11/20/18 16:10:34 (2 years ago)
Author:
Shane Alcock <salcock@…>
Branches:
develop
Children:
e4e33e9
Parents:
4819d75
Message:

Require libwandio 4.0.0 or later to avoid package inconsistencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r4819d75 r9aa5d7d  
    44Build-Depends: debhelper (>= 9), dh-autoreconf,
    55 libpcap-dev, zlib1g-dev, flex, bison, doxygen, liblzma-dev, graphviz,
    6  libncurses5-dev, libbz2-dev, libssl-dev, libwandio1-dev, libwandder1-dev,
    7  dpdk-dev, libnuma-dev
     6 libncurses5-dev, libbz2-dev, libssl-dev, libwandio1-dev (>= 4.0.0),
     7 libwandder1-dev, dpdk-dev, libnuma-dev
    88Standards-Version: 4.1.3
    99Section: libs
Note: See TracChangeset for help on using the changeset viewer.