Changeset 6303155 for debian


Ignore:
Timestamp:
01/16/19 16:50:19 (21 months ago)
Author:
Shane Alcock <salcock@…>
Branches:
develop
Children:
74b2478
Parents:
40c87be
Message:

Fix broken dpdk dependencies in packages built by gitlab.

packages.wand.net.nz provides a more recent version of dpdk for
some distros, which will create dependencies with bad package
names (due to dpdk being terrible at maintaining a consistent
package naming scheme). Since we don't want to have to tell
users to add packages.wand.net.nz to their sources list anymore,
we need to make sure it is not used when building the packages.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/changelog

    rf98e550 r6303155  
     1libtrace4 (4.0.6-2) unstable; urgency=low
     2
     3  * Fix bad dpdk dependencies in libtrace4 package
     4
     5 -- Shane Alcock <shane.alcock@waikato.ac.nz>  Wed, 16 Jan 2019 16:49:04 +1300
     6
    17libtrace4 (4.0.6-1) unstable; urgency=low
    28
Note: See TracChangeset for help on using the changeset viewer.