Changeset 17094b2 for INSTALL


Ignore:
Timestamp:
03/06/12 10:40:27 (9 years ago)
Author:
Shane Alcock <salcock@…>
Branches:
4.0.1-hotfixes, cachetimestamps, develop, dpdk-ndag, etsilive, getfragoff, help, libtrace4, master, ndag_format, pfring, rc-4.0.1, rc-4.0.2, rc-4.0.3, rc-4.0.4, ringdecrementfix, ringperformance, ringtimestampfixes
Children:
c5a4210
Parents:
fefd34b
Message:
  • Updated version number to 3.0.14
  • Added mention of libpcap-dev to the INSTALL file
File:
1 edited

Legend:

Unmodified
Added
Removed
  • INSTALL

    ra1b899f r17094b2  
    2727
    2828----------------------------------
     29
     30Installation FAQ:
     31
     32Q. I've installed libpcap but I'm still getting the following error:
     33"libpcap0.8 or greater is required to compile libtrace. If you have installed
     34it in a non-standard location please use LDFLAGS to specify the location of
     35the library"?
     36
     37A. You need to install the development version of the pcap library.
     38For example, Ubuntu/Debian users will need to install the libpcap0.8-dev package
     39in addition to the libpcap0.8 package.
     40
     41----------------------------------
    2942Using libtrace:
    3043
Note: See TracChangeset for help on using the changeset viewer.