Miscelleaneous software

I use iperf for my testing in congestion control.

My patches for iperf are here and add support for DCCP and selecting TCP congestion control. There is also a patch to allow iperf to run continuously.

TCP Congestion control selection requires Linux 2.6.13 and above.
DCCP requires Linux 2.6.14 and above.

Back to home page

Last updated: 18th July 2007